Error message when I try to log into Dashboard

Dear community,

I completed the interest form and filled out my ‘first name’, ‘last name’ and ‘email address’. However, when I click on ‘dashboard’ I get the following error message:

Error: You did not enter your first name

I never saw a ‘cpanel’, only the error message above, then I clicked around on the page I was logged into (domains dot stanford dot edu) with articles, and one of the links in the articles sent me to this page ( asking me to create a login.

So I filled out my name, email address, mailing address, phone number on the (store dot cpanel dot net) page, but I’m wondering how that is connected to Stanford as it looks kind of like a store/hosting company.

(I used ‘dot’ above because as a new user, I’m only allowed to include one URL in my message)

Please help!

Thank you in advance,
lmcg at

Hi Lettie,

Apologies for the trouble with signing up. I saw your account in the Stanford system and it was indeed missing your first and last name. These had been placed into the Nickname field. I’ve now updated the name to be in the correct place. If you could please visit and click on Dashboard. You’ll need to log in with your Stanford credentials which will then forward you to the correct place for completing the signup process.

I’m not sure how you were redirected over to the cPanel URL however if you have further trouble, I would recommend reaching out to your local administrator through the contact form.

Gordon Hawley
Customer Support Specialist

Thank you Gordon!

Everything works now. I appreciate your assistance on New Years Eve as well. Please feel free to respond to my next question after the holiday break.

I was wondering. Does this system support ftp? I tried but was not successful.
My research lab had our pages on the old Stanford wordpress system (AFS) but that is being deprecated and the PHP there is 5.4 - so not secure.

I was able to successfully install wordpress into this system using installatron (because I couldn’t get ftp to work) but I cannot add the same theme our research lab uses in the Stanford AFS wordpress system. The installatron installed one theme, but that is all we see. in the wordpress dashboard. However, in the file nmanager, I see the three standard wordpress themes (twentytwenty, twentynineteen, twentytwentyone).

Thanks so much and Happy New Year to you and yours!

Hi Gordon,

Regarding the themes -
I may have just answered my own question! I think I can see the themes now, and will try to start building our research pages. If I have any urgent questions I’ll try to reach out after the new year.

: )

Hi Gordon,

I’m experiencing the same “Error you did not enter your first name” problem with Stanford Domains.

Can you help?


Barry Sampson

Hi Barry,
The best option here is to reach out to your program administrator at Stanford. They’ll be able to better assist you to get everything set up properly. If they need assistance from Reclaim Hosting, they’ll reach out to us directly. Thanks so much for understanding.

Thank you, I’ll do that.