New Omeka S installation, can’t login (Added Name Field)

Creating new Omeka S sites (or trying) but after creating the site, I am unable to login.

I saw in a prior thread that the name field was required, but while that fixed it for that user, it did not for us. (we have tried various permutations as well)

This seems to be Omeka S 1.4.0,

Any thoughts?


Can you try installing the previous version, 1.3 and see if that works? I’m wondering if there is a larger issue with user creation on our latest version of the installer.

Two parts. That resolved the install it seems (awesome), but it errors during upgrade to 1.4. MySQL Error.

Upgrading : Error: mysql database connection failed: host = localhost database = mldacefordham_os1 username = XXXXXXX_os1 password = HIDDEN prefix = os_

(and that was way way quick. but the app now thinks it is 1.4… now whether or not it really is…)

We’ve seen this happen when the installer puts a database prefix where there isn’t one. See Email Notifications for Installatron Backup Failures where a similar issue was occurring with backups. If you click the wrench icon for the install you can edit the Installatron settings for it to remove the prefix. We can also help with this via support ticket if you get lost.

There was a prefix listed in there, but when I checked the DB there was no prefix on any of the tables or the schema. Will see what happens during the next backup. Thanks!