PHP Import page settings don't stick

I update my SQL database by importing CSV files. I’ve tried to change the settings so that it uses “\” as the escape character and uses the key to overwrite existing entries. Nothing sticks. This happens as well with my local MAMP set-up on the laptop.

Is this a bug, or is there a way to make these settings stick?

Hi there,

Apologies for resurrecting an old thread, but we’re currently digging through forum posts to ensure that we answer as many questions as we can even if only to have the information publicly available for the future. Could you provide some more details on how you are importing the CSV data, and if you were able to solve the issue? You may need to “double escape” the escape character, (ie: \\ instead of \) as PHP may be interpreting the backslash as an escape character alone.

Thanks for checking back. And funny you should ask today. Just yesterday I tried again to change the defaults and it worked on both MAMP and reclaim. So I guess it’s ok, though I haven’t let it sit for a while.

1 Like

OK, I take this back. It isnʻt sticking for me.

The settings are fine. Import works I just canʻt get the server to remember them.


Could you open a support ticket with so we can take a closer look at this? Please send along any screenshots and text of error messages if applicable as well. Thank you.