SSH: Set PasswordAuthentification to No


I read the documentation on SSH access and looked around in the /etc after being connected but I can’t find a way to set PasswordAuthentification to No for SSH connection. Any idea?


Hi there,

This is a server level SSH configuration, that a user will not be able to make. You can still use ssh keys for passwordless authentication to log into your account, but you will not be able to disable password authentication for your account. I apologize for any inconvenience.

Thanks for the quick reply. Yes, I’ve already configured my ssh keys to login without a password. I’m just used to deactivate the password authentication to make ssh more secure.

Even if the risk is probably low, maybe it could be added as a low priority feature request.

Anyway, thanks again for the information :).