WordPress Portfolios Setting Missing

I have a WordPress test environment that is (more or less) a clone of my production site. I wanted to mess around with WordPress Portfolios, but the entire setting has gone missing.

Normally you go to Settings > Reading and enable Portfolio. Indeed, the setting is still available on the production side.

However, in my test environment, the setting is not available. I noticed it disappeared shortly after making a few changes to my site. I disabled XML sitemaps in Yoast SEO, and installed and activated Restricted Site Access.

I’ve tried to walk my changes back… I enabled sitemaps, de-activated the new plugin. No luck. I read that it sometimes helps to clear your cache. I installed WP Super Cache and did that. No luck.

Any ideas on what I did to cause this setting to disappear? Any ideas on how to get it to show up again?

I think Portfolios is a function of the Jetpack plugin

1 Like

Oh my god, it is.

I spent hours on this. :woman_facepalming:t2:

Thank you, you’ve solved it.

1 Like